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Druva Documentation

Druva Cloud Admin Cannot reset inSync Cloud Admin

 

Problem description

This article will explain to you the reason why the Druva Cloud Admin would not have an option to reset for inSync Cloud Admin or for any inSync Admin.

Cause

While configuring SSO if this option “Administrators log into Druva Cloud through SSO provider” is enabled, Druva Cloud Admins would not have option to reset the password for inSync Cloud Administrators.

Note:  This is a security feature by design. And  impacts all non DCP admins

Resolution

To be able to reset the password for inSync Cloud Admins, Druva Cloud Administrators should disable  “Administrators log into Druva Cloud through SSO provider” option by using below steps:

  • Login into Druva Admin Console:  https://login.druva.com 
  • Click on three horizontal lines besides Druva Logo on the left pane.
  • Select Druva Cloud Settings.
  • On the Single Sign On page, click on Edit.
  • Uncheck  “Administrators log into Druva Cloud through SSO provider” tickbox.
  • Click on Save.

After saving the settings you will get an option to Reset the Password for inSync Cloud Admin.

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