Skip to main content

How can we help you?

Druva Documentation

Phoenix agent installation fails with an error while applying security settings

This article applies to:

  • OS: Windows
  • Product edition: Phoenix 

Problem description

You will receive the following error if you are using a non-English OS or Backup Operator group that is not created in English.
Prerequisite – A language pack should be installed for the OS.

Error

An error occurred while applying security settings. Backup Operators is not a valid user or group.

VKB3.png

Resolution

To fix this issue, proceed as follows:

  1. Install the Language pack of the OS.
    Note :This might require a reboot of the server.
  2. Create a group if not present and add the user to the group.
    Backup Operator under Computer Management > System Tools >Local Users and Groups > Groups in English.
  3. Install the Phoenix agent.

VKB4.png

VKB5.png