Skip to main content


 

 

How can we help you?

 

 
Druva Documentation

How to fix backup proxy on which vulnerabilities are detected

Heads up!

We've transitioned to a new documentation portal to serve you better. Access the latest content by clicking here.

Overview

Customers may use different tools in their environments to detect vulnerabilities on different servers in their environments. There can be scenarios where customers detect vulnerabilities on the VMware backup proxy. We can ask them to follow the steps below to fix the issue.

Steps

Perform the following steps to fix the vulnerabilities detected for the VMware backup proxy.

  1. Ensure that your backup proxy is upgraded to the latest version. To upgrade a backup proxy to the latest version, see Upgrade backup proxy.
  2. Run the command on the backup proxy to update the backup proxy with all the latest available patches:
    yum update

Note: It is recommended to upgrade the backup proxy in your lab environment first and verify that all the proxy functionalities work as expected.