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Druva Documentation

Troubleshoot Error registering Phoenix Server

This article applies to:

  • Product edition: Phoenix
  • Feature Category: Phoenix File Server agent

Problem description

The File Server is displayed as not connect on the Phoenix Management Console. While again registering the Phoenix File Server agent, the following error is displayed.

Error registering Phoenix Server. Error: The session is invalid. (#10000006e)

PhoenixRegistrationError.png

Cause

Network issues.

Traceback

[2018-05-21 06:57:41,831] [ERROR] Error validating server certificate: [('SSL routines', 'SSL3_GET_SERVER_CERTIFICATE', 'certificate verify failed')]

[2018-05-21 06:57:41,846] [ERROR] Error <class 'inSyncLib.inSyncError.SyncError'>:The session is invalid. (#10000006e). Traceback -Traceback (most recent call last):

 File "roboCRoutines.pyc", line 116, in activate

 File "roboCRoutines.pyc", line 159, in fs_activate

 File "inSyncLib\inSyncRPCBase.pyc", line 674, in __call__

 File "inSyncLib\inSyncRPCBase.pyc", line 1285, in _safe_request

 File "inSyncLib\inSyncRPCBase.pyc", line 1229, in connect

 File "inSyncLib\inSyncRPCClient.pyc", line 304, in sslwrap

SyncError: The session is invalid. (#10000006e)

Resolution

Perform the following checks to resolve this issue:

  1. Telnet the phoenix.druva.com at port 443.
  2. Open the browser and click Secure > Certificate and check whether the certificate is issued by USERTrust RSA or third party to *.druva.com

    CheckCertificateMenu.png

    CertificateInformation.png
  3. Review the firewall settings on the server in which Phoenix Agent is installed.
    The traffic to *.druva.com must be excluded from the proxy or firewall server.
  4. Review the TCP packet using the Microsoft Network Monitoring tool.

 Druva recommends to white list "*.druva.com" for port 443 on the firewall.