Skip to main content


 

 

How can we help you?

 

Druva Documentation

Unable to ping or RDP to the EC2 instance after a DR failover

Heads up!

We've transitioned to a new documentation portal to serve you better. Access the latest content by clicking here.

 

Problem description

After a DR failover, an EC2 instance is successfully created. However, pings or RDP to this instance fail. RDP to the source VM is successful. If you disable the firewall on the source VM and perform a DR failover, the ping and RDP to the EC2 instance work. The Windows firewall has rules for port 445, and 50000 enabled.

Cause

Due to internal network restrictions on the Windows Firewall, the ICMPv4 connection fails. 

Resolution

Enable ICMPv4 and RDP inbound rules in the local group policy settings of the Windows Firewall in the VM. The settings are illustrated below.
Windows firewall rules.png

  • Was this article helpful?