Skip to main content

How can we help you?

Druva Documentation

File Server shows in disconnected state on UI

 

Problem description

Pinging the IP address is successful. But pinging the FQDN is giving the following error- 
“Name or service not known”

Cause

DNS is unable to resolve IP to the correct FQDN.

Traceback

In main_service.log, we can see the error “Name or service not known”.

Resolution

For Windows 

  • Navigate to the below directory:
    C:\Windows\System32\drivers\etc
  • Open the hosts file in notepad
  • Add the IP address and FQDN in the following format-
    102.54.xx.xx     rhino.acme.com
  • Save the file

For Linux, 

  • Edit the hosts file by entering the below command:
    vi /etc/hosts
  • Add the IP address and FQDN in the following format-
    102.54.xx.xx     rhino.acme.com
  • Save the file
    Press Escape key and type :wq!

Verification

  • Ping the FQDN to verify if it is successful
  • If it is unsuccessful, request the customer to further verify the FQDN and correct the DNS entries.
  • Was this article helpful?