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Druva Documentation

File Server shows in disconnected state on UI

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Scenario 1:

Problem description

Pinging the IP address is successful. But pinging the FQDN is giving the following error- 
“Name or service not known”

Cause

DNS is unable to resolve IP to the correct FQDN.

Traceback

  • In main_service.log, we can see the error “Name or service not known”.

Resolution

For Windows 

  • Navigate to the below directory:
    C:\Windows\System32\drivers\etc
  • Open the hosts file in notepad
  • Add the IP address and FQDN in the following format-
    102.54.xx.xx     rhino.acme.com
  • Save the file

For Linux, 

  • Edit the hosts file by entering the below command:
    vi /etc/hosts
  • Add the IP address and FQDN in the following format-
    102.54.xx.xx     rhino.acme.com
  • Save the file
    Press Escape key and type :wq!

Verification

  • Ping the FQDN to verify if it is successful
  • If it is unsuccessful, request the customer to further verify the FQDN and correct the DNS entries.

 

Scenario 2:

Problem description

File Server shows in disconnected state on UI

Cause

Webproxy was not configured correctly which caused the connecting unstability and corrupted the configuration error.

Traceback

  • Sync Controller got error. Invalid email-id/username or password. Error Code: Phoenix95

Resolution

For Windows 

  • Stop Phoenix Agent Service
  • Re-name Phoenix folder from Program Data
  • Path: x:\program data\Phoenix
  • Start Phoenix Agent Service
  • Re-register Phoenix Agent

 

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