Backup proxy activation fails with the PHOENIX232 error
Problem description
This error may occur in the following cases:
- When an activation token is entered for a backup proxy.
- While configuring a standalone backup proxy.
Cause
The following are the possible causes of this error:
- The activation token is expired.
- An incorrect type of the Phoenix Cloud is selected while configuring the standalone proxy. Check if the following line is seen while activating the backup proxy:
ServerURL is now set. backup-govphoenix.druva.com:443 - You have selected option 2 while configuring the Phoenix Cloud.
Traceback
The main_service.log on the VMware backup proxy located at /var/log/Phoenix/ shows:
Please enter the authentication token generated from Phoenix to enable communication to Phoenix cloud.
Activation token : 27696-3219-4307-702ab3f7ca26ac3ecfbc85262a611126678b98ff522e56c8a58aac7e3a1334a5
Registration failed with error:
ServerURL is now set. backup-govphoenix.druva.com:443
Activating backup proxy, this may take some time....
ServerURL is now set. backup-phoenix.druva.com:443
The activation token is invalid because, either it has expired or reached limit for number of allowed activations. (#1000000e8) (Error Code : PHOENIX232)
Resolution
- Create a new activation token on the Phoenix Management Console.
- Run through the configuration once on the VMware backup proxy.
- For standalone backup proxy, use the ProxyConf command.
- For vCenter backup proxy, turn off the backup proxy and clear the Govcloud option if you are using a public cloud.