SSO Login Issue due to certificate expired
Problem description
When admin tries to login to Druva console (https://login.druva.com) using SSO he gets error message as “SAML request or SAML response must be present as query string parameters in HTTP request for SAML Redirect binding”
Cause
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Certificate of App created for login on the IDP (Identity Provider) has been expired
Resolution
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Renew or add a new certificate.
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If you add a new/renew certificate, then download the new certificate (Base64).
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Open the new certificate (Base64) using any text editor tool like notepad and copy all the content in the ID Provider Certificate field on the Druva Cloud Settings Page.