Skip to main content


 

 

How can we help you?

 

Druva Documentation

VM backups failing with INTERNAL65535 due to ESX host is not licensed

Heads up!

We've transitioned to a new documentation portal to serve you better. Access the latest content by clicking here.

 

Problem description

VM backups failing with Error: INTERNAL65535

Cause

ESX host is not licensed

Traceback

level=error ts=2024-02-20T13:39:59.3110452Z filename=ovf.go:132 Method=DeployOVF Message="Failed at ImportVApp" ErrorMessage="ServerFaultCode: Current license or ESXi version prohibits execution of the requested operation." stack="goroutine 1 [running]:\nruntime/debug.Stack()\n\tC:/goboringssl/src/runtime/debug/stack.go:24 +0x65\ngit.druva.org/phoenixdev/falcon/pkg/logger.(*fileLogger).Error(0xc000e89640,

Resolution

Check if vStorage APIs are installed in ESX Host.

  1. Log in to vSphere Client or ESX/ESXi host:
  2. Open the vSphere Client or connect to the ESX/ESXi host through your preferred method.
  3. Highlight the ESX/ESXi Host:
  4. Navigate to the inventory and highlight the specific ESX/ESXi host you want to check.
  5. Access Configuration Tab:
  6. Click on the "Configuration" tab at the top of the vSphere Client interface.
  7. Check Licensed Features for vStorage APIs:
    • In the "Licensed Features" section, locate and verify whether vStorage APIs are enabled.

NOTE: 

  • If the ESX/ESXi host is not licensed for these options please contact VMware to obtain the vStorage APIs license.
  • Virtual Machines can be protected by File Server Workload Option by installing Phoenix Agent on the Servers if the vStorage APIs license is not currently enabled.
  • Was this article helpful?