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Druva Documentation

Backup stops with Insufficient Storage message

 

Problem description

The ongoing backup job suddenly stops with the following error:

Insufficient Storage
User quota limit reached. Please contact your IT Administrator.

Cause

This issue occurs when the backup data size exceeds the allocated storage quota for the user.

User quota is the maximum amount of data that a user can back up or share from the user's devices. The user quota also defines the maximum data that the backup folders and inSync Share folder can contain for a user across all devices.

For example, consider a user who has a quota of 2 GB. The user backs up data from Desktop and Documents folders and also shares data. At any point in time, the total data in the Desktop, Documents, and inSync Share folders cannot exceed 2 GB. If the data in these folders exceeds 2 GB, the backup operation fails.

Error in the inSync client logs:

inSyncClient.log:

[2020-08-05 11:20:10,591] [ERROR] Error <class 'inSyncLib.inSyncError.SyncError'>:User quota limit reached. Please contact your IT Administrator. (#10000009f). Traceback -Traceback (most recent call last):

  File "inSyncLib\inSyncSyncer.pyc", line 5145, in dosync

  File "inSyncLib\inSyncSyncer.pyc", line 5475, in syncfolders

  File "inSyncLib\inSyncSyncer.pyc", line 2530, in sync

  File "inSyncLib\inSyncSyncer.pyc", line 2466, in sync

  File "inSyncLib\inSyncSyncer.pyc", line 2655, in __dosync

  File "inSyncLib\inSyncSyncer.pyc", line 4321, in check_thread_status

SyncError: User quota limit reached. Please contact your IT Administrator. (#10000009f)

[2020-08-05 11:20:10,651] [ERROR] Error <class 'inSyncLib.inSyncError.SyncError'>:User quota limit reached. Please contact your IT Administrator. (#10000009f). Traceback -Traceback (most recent call last):

  File "inSyncLib\inSyncSyncer.pyc", line 4484, in sync

  File "inSyncLib\inSyncSyncer.pyc", line 5172, in dosync

SyncError: User quota limit reached. Please contact your IT Administrator. (#10000009f)

Resolution

You can change the quota allocated to the user using any of the following methods:

Method 1: Assign user quota through profiles

  1. On the inSync Management Console menu bar, click Profiles.

  2. Click the profile for which you want to change the allocated user quota.

  3. Under the Devices tab, click User Settings > Edit. The Edit Device Backup Configuration window appears.

  4. In the Quota per user box, type the user quota and select the quota size.

Note

  • If you do not want to set restrictions on the quota, type 0 (zero).

  • Type the quota value in whole numbers. Example, 1, 5, 10.

  1. Click Save.

Method 2: Assign quota to an individual user

  1. On the inSync Management Console menu bar, click Users.

  2. Click the name of the user whose quota you want to modify.

  3. In the Details tab, inside the Summary section, click Edit. The Edit User window appears.

  4. In the Endpoint Quota box, type the user quota and select the correct unit of data such as GB. 

Note

  • If you do not want to set restrictions on the quota, type 0 (zero).

  • Type the quota value in whole numbers. Example, 1, 5, 10.

  1. Click Save.

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