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Druva Documentation

Troubleshooting failure in mapping WebDAV as network drive

This article applies to:

  • OS: Windows
  • Product edition: inSync On-Premise

Problem description

Mapping of a network drive fails when an inSync administrator or a legal hold administrator tries to map a network drive to access user data using WebDAV. The mapping fails with the following error after entering the credentials.  

MappingErrorMsg.pngV

Cause

The error is displayed when inSync server is using a self-signed certificate.

Resolution

Perform the following steps on the destination to resolve the issue:

  1. Open the WebDAV link in a browser.
  2. Open Developer Tools on your browser using the F12 key. 
  3. Click the Security tab on the Developer Tools menu and click View certificate

    WebDavDevTools.png
     
  4. On the Certificate page, click Details tab and click Copy To File.

    CertificatePage.png
     
  5. Click Next on Certificate Export Wizard window.

    CertExportWiz.png
     
  6. Select Base-64 encoded X.509 (.CER)  and click Next.

    Base64CertExport.png
     
  7. Specify the location to save the Certificate.cer file an and click Next.

    CertLocation.png

     
  8. Click Finish.
  9. Double-click on the Certificate.crt file to open the certificate and click Install Certificate.

    InstallCert.png
     
  10. Select Local Machine and click Next.

    CertImportLocalMachine.png
     
  11. Select Place all certificates in the following store and click Browse.

    SelectCertStore.png
     
  12. Click Next and Finish.
  13. Delete the Certificate.crt file saved on your system.

    Lastly, perform the steps described under Access WebDav by using mapped network drive under Access legal hold data using WebDAV section.