Troubleshooting failure in mapping WebDAV as network drive
This article applies to:
- OS: Windows
- Product edition: inSync On-Premise
Problem description
Mapping of a network drive fails when an inSync administrator or a legal hold administrator tries to map a network drive to access user data using WebDAV. The mapping fails with the following error after entering the credentials.
V
Cause
The error is displayed when inSync server is using a self-signed certificate.
Resolution
Perform the following steps on the destination to resolve the issue:
- Open the WebDAV link in a browser.
- Open Developer Tools on your browser using the F12 key.
- Click the Security tab on the Developer Tools menu and click View certificate.
- On the Certificate page, click Details tab and click Copy To File.
- Click Next on Certificate Export Wizard window.
- Select Base-64 encoded X.509 (.CER) and click Next.
- Specify the location to save the Certificate.cer file an and click Next.
- Click Finish.
- Double-click on the Certificate.crt file to open the certificate and click Install Certificate.
- Select Local Machine and click Next.
- Select Place all certificates in the following store and click Browse.
- Click Next and Finish.
- Delete the Certificate.crt file saved on your system.
Lastly, perform the steps described under Access WebDav by using mapped network drive under Access legal hold data using WebDAV section.