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Druva Documentation

User creation fails with error - A user with the same email id already exists

 

Problem description

inSync Admin tries to add a user manually in the inSync Admin Console -> Users -> Add user, and gets the following error message: 

Cause

Across the entire inSync Cloud customer base or inSync Govcloud customer base; the inSync email IDs of the users and administrators need to be unique.

Two accounts with the same email ID cannot be added in inSync Cloud or inSync Govcloud.

Resolution

  1. Log in to the inSync Admin Console -> click on Users -> search for the user with the email address.

  1. Check if the email ID already exists.

  2. If you have more than one inSync instance, then please check in all your inSync instances; if the user is already added in any of them.

  3. If you do not find the matching email ID anywhere within your inSync instance, then please reach out to Druva inSync Support by creating a new support ticket from the Druva Support Portal for further investigation.

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