Unable to import users from AD mapping
This article applies to:
- Product edition: inSync On-Premises
Problem description
inSync administrator is unable to import users from their AD mapping configured on inSync Management Console and the following error is displayed.
Cause
The error is displayed if the credentials of the AD accounts are invalid/incorrect.
Resolution
- Log on to inSync Management Console and click
> Settings on the menu bar.
- Click on AD accounts and select the host which is mapped with the affected AD mapping.
- Click Edit > select Change Password and update the password.
- Click Ok and try to import users using AD mapping.