How to allow Profile Administrators to restore data on server
Applies to: inSync On-Premise Server 5.8 and above, inSync Cloud
Problem Description:
By default, Profile Administrators are not allowed to restore data to the server. This topic describes how to enable the Restore to server option for Profile Administrators.
Cause:
Profile Administrators do not have the rights to download backup and share data.
Resolution:
- Log into inSync Management Console and click the Settings icon
and then click Administrators.
- Click the Roles tab and then click Edit.
- Under User Data Management, select Download backup and Share data.
- Click Save.
You must be an inSync Server Admin for inSync On-Premise and either a Druva Cloud Admin or an inSync Cloud Admin for inSync cloud to perform these steps. Profile Administrators cannot update roles.