Skip to main content


 

 

How can we help you?

 

Druva Documentation

inSync for Slack configuration fails with team_not_authorized error

Heads up!

We've transitioned to a new documentation portal to serve you better. Access the latest content by clicking here.

 

Problem description

When trying to configure the inSync backup for Slack, you get the following error message:

Something went wrong when authorizing Druva for Slack eDiscovery

Error details: team_not_authorized

clipboard_e422bf1949c5a4bac143130c10acb2755.png

Cause

This usually happens when your Slack account isn't at Enterprise level.

Resolution

inSync leverages the eDiscovery API that is available only with Slack’s Enterprise Grid license. This enables inSync administrators to collect Slack data for one or more organizations and make the data available for eDiscovery without causing disruptions for the end-user.

To view which Slack account type your organization has, complete the following steps:  

  1. Open the Slack console.
  2. Click on Account and then Profile on the left pane.
  3. Then click on Plans on the top-right.
  4. Click Compare Plans
    You will see two different tabs. One will be Slack for Teams and the other is Slack for Enterprise Grid. You must see your Current Plan Selected.

For more information, please visit this Slack help article

  • Was this article helpful?