CloudApp Backup Misconfigured -AD Connectors not connected
Problem description
There is a persistent connection maintained between inSync AD Connector Machine and Druva Servers, in case AD Connector fails to connect, following alerts are sent to inSync Administrators:CloudApps backup won't get triggered if the AD connector is not connected.
Cause
AD connector is not connected, inSync Administrators has to Fix the inSync AD connector status
Resolution
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Check if the registration is required on the inSync AD Connector GUI.
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Admin has to check if any connectivity issues between AD Connector and Druva Cloud, (firewall whitelisting, Antivirus recommendations, Port 443 etc.)
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To know more about AD Connector configuration, please go through this Article
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In case Admin is facing errors while registering the AD Connector please click on this troubleshooting article