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Druva Documentation

inSync Client fails to install with correct language even without any parameter set in IMD

This article applies to:

  • OS: Windows
  • Product version: inSync Cloud and On-Premise

Problem

inSync Client fails to install with the correct language even when there is no language parameter set during mass deployment. 

Cause

During mass deployment, inSync checks the following Windows registry for language selection, before proceeding further with the installation. 

HKEY_CURRENT_USER\Control Panel\International\LocaleName

WindowsRegistry.png

Resolution

Set the correct language for the device using the following steps:

  1. Open Control Panel > Region and Language.
  2. Under Format, select the appropriate language and click Apply.
  3. Try to install inSync Client again and check if the the client uses the correct language.

Note: inSync currently supports French (fr), German (de), English (en), and Japanese (ja). Hence, inSync will install any one of the supported languages specified in the registry of the system.