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Druva Documentation

Unable to login to web portal or activate inSync Client

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This article applies to:

  • OS: Windows
  • Product Edition: inSync Cloud and On-Premise

Problem description

This issue occurs under following scenarios:

  • Active Directory (AD) is not registered and access policy is set to use “Active Directory password”. 
  • Active Directory is registered but access policy is set to use “inSync Password".

The scenarios are further discussed in detail as follows

Active Directory is not registered and access policy is set to use “Active Directory password”

In this scenario:

  • inSync web portal displays an "AD/LDAP connector not connected" error when a user tries to login to the web portal.

ADLDAPDisConnect.png

  • If a user tries to authenticate inSync Client, "Authentication failed: email-id/username or password" error is displayed.

ADLDAPDisConnectClient.png

Cause

In this scenario, the user is created directly in inSync but the profile assigned to the user has access policy set to Active Directory, as shown in the image below. This causes the user authentication to fail.

AccPlcyAD.png

Resolution

Set the access policy of the profile back to use the "Active Directory" authentication to resolve this issue.

Active Directory is registered but access policy is set to use “inSync Password"

In this scenario:

  • inSync Client users are imported from AD to a specific profile.
  • The user authentication method is either changed or the user is moved to a profile in which access policy is set to inSync Password, as shown in the image below.

inSyncPwdProfile.png

  • When user tries to log on to inSync Client, authentication fails with invalid username and password error.
  • If the user has activated inSync Client before making profile changes,  user will be able to access the web client from inSync Client interface. However, user will see an "invalid username and password" error while trying to login manually from a browser on the same or different system.

InvalidUIDPwd.png

  • If the Client was not activated before the profile changes, inSync Client will not allow the user to login and will display "Invalid username and password" error.

ADLDAPDisConnectClient.png

Resolution

Set the access policy of the profile back to use the "Active Directory" authentication to resolve this issue.