Troubleshoot Server Storage Capacity Reached error
This article applies to:
- OS: All supported operating systems
- Product edition: inSync Cloud
Problem description
Device backup fails with the inSync Client showing backup status as Device not Backed up. The client does not display a specific error or cause of the backup failure.
The inSync Client logs the errors at the following locations:
- Windows device logs: C:\ProgramData\Druva\inSync4\users\username\logs or C:\inSync4
- Mac device logs:
- /Library/Application Support/inSync/logs
Cause
The Storage Assigned for the Account/instance on inSyncCloud has reached its limit.
Traceback
{traceback in inSyncClient.log}
[2019-06-18 10:28:59,487] [ERROR] Error <class 'inSyncLib.inSyncError.SyncError'>:Server storage capacity reached. Please contact your IT Administrator. (#100000021). Traceback -Traceback (most recent call last):
File "inSyncLib\inSyncSyncer.pyc", line 4473, in sync
File "inSyncLib\inSyncSyncer.pyc", line 5048, in dosync
File "inSyncLib\inSyncSyncer.pyc", line 4007, in connect_new
File "inSyncLib\inSyncRPCHelper.pyc", line 464, in secure_handover
File "inSyncLib\inSyncRPCBase.pyc", line 736, in __call__
File "inSyncLib\inSyncRPCBase.pyc", line 1342, in _safe_request
File "inSyncLib\inSyncRPCBase.pyc", line 1348, in _issue_request
File "inSyncLib\inSyncRPCBase.pyc", line 903, in _issue_request
File "inSyncLib\inSyncRPCBase.pyc", line 945, in __wait_response
SyncError: Server storage capacity reached. Please contact your IT Administrator. (#100000021)
[2019-06-18 10:28:59,509] [WARNING] Backup failed. Error: Server storage capacity reached. Please contact your IT Administrator. (#100000021)
{traceback in inSyncClient.log}
Resolution
Upgrade your storage tier so that the backups can function normally.
The Server Storage Capacity Reached error is logged in the inSyncClient.log when the storage allocated to your Account/Company is full.
The storage status displayed on the inSync Management Console indicates whether it has exceeded the capacity. For example, the above image indicates the allocated capacity 150 GB as been exceed by 8 GB, which can cause the Server Storage Capacity Reached error.
Druva support sends regular reminders/alerts to inSync Administrators when the storage limit has exceeded or is about to exceed.