Unable to view the device details on the inSync Dashboard
Problem description
The inSync administrator is unable to view the Device details such as Device usage quota, Device count, for users in the Users & Data Sources section in the inSync Management Console. Also, administrators are unable to see the details and count of enabled devices and enabled Cloud App accounts.
Examples of how it appears on different pages of the inSync Management Console:
- Dashboard:
- User listing page:
Cause
The license has expired for this organization. However, to verify the cause, complete the following steps:
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Click on the inSync icon on the top left and then click Account details.
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Confirm the date in Subscription Term. It should display a date that is from the past. For example, if the inSync administrator logs in on 25 Feb, 2020 and was unable to view the details, then the license must have expired before that date.
Resolution
To renew your license, contact Druva Support. For more information on how to create a support request, see How To Open Support Case.
Verification
After you receive confirmation from Druva Support that the license has been renewed, complete the following steps to verify the license term:
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Click on the inSync icon on the top left and then click Account details.
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Confirm the date in Subscription Term. It should display a date that is in the future. For example, if the inSync administrator logs in on 25 September, 2020, the date should be 31 December, 2020.