Failed to get result from AD/LDAP server when importing user via mappings
Problem description
When try to import users from via AD/LDAP method ( Access Insync console >>Users >>Deployment >> Click on mapping >> Import new users ) , you get below error :
Failed to get result from AD/LDAP server.
Error:{'info': '80090308: LdapErr: DSlD-OC09044E, comment: AcceptSecurityContext error, data 52e, v2580', 'desc': 'Invalid credentials'}
Cause
The reason for this error is invalid credential for manage AD accounts. This could be because of ,
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If the user deleted from AD
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If the user disabled in AD
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If the user password changes
Resolution
We required to update the user credential in the AD connector by following the below steps:
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Access the installed AD connector from Server
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Click on Manage AD account
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Please add an valid username and password of an AD user/admin
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Save