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Druva Documentation

A Salesforce admin is unable to view the Druva SFDC 2.0 app configured /installed on the SFDC org

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Problem description

A Salesforce admin is unable to view the Druva SFDC 2.0 app installed on the SFDC org.

 

Cause

The admin is part of the salesforce profile to which access to the app is denied.

 

Resolution:

 

  1. Click the gear icon then go to Setup | Apps | App Manager.

  2. Click the drop-down then click Edit on the Druva SFDC 2.0 App you want the admin to have access to.

  3. Select the respective User Profiles to which the admin belongs under App Settings.

  4. Under Selected Profiles, click the Profile then click the add icon.

  5. Click Save.


 

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