After Updating the SSO Certificate, Admins are unable to login to Druva Console
Problem description
When you update the token signing certificate of the SAML connection at your end (IDP), you are unable to login to the Druva console.
Cause
When you update the certificate on the identity provider a copy of this certificate must be provided on the Druva platform.
Resolution
- When the certificate is updated on your Idp end, you need to make sure it's been updated on the Druva console.
- But if you face an issue login using SSO, try login with Druva username and password if you are Druva Cloud Admin
- If you do not remember the password, Kindly follow the below article on how to reset password
- Update the certificate on the Druva Platform by following the this article.