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Druva Documentation

Troubleshooting "Can't contact LDAP server error"

Overview

This article explains how to resolve the error : Can't contact LDAP server (#10000007f). This error occurs during following scenarios.

  1. While user activation.
  2. While user is trying an inSync web console login.

Cause

The most common cause due to which you may face this error is as follows.

The settings for “Access Policies”under: inSync Admin Web Console-- Manage-- Profiles--  (User’s profile)-- Backup Policies tab do not match the settings under: inSync Admin Web Console-- Manage-- Settings-- AD Accounts-- Registered AD Account.

Refer the following image for the error.

inSyncGUI_updated.png

Resolution

  1. Ensure connectivity between the client machine and the AD server.
  2. Make sure the following settings under the following paths are correct.
  • The settings for “Access Policies”under:
    inSync Admin Web Console-- Manage-- Profiles--  (User’s profile)--Backup Policies tab-
  1. Active Directory host IP/FQDN.
  2. Active Directory Port.
  3. Use secure connection

       These settings should match the settings on the following path.

  • inSync Admin Web Console> Manage>  Settings> AD Accounts> Registered AD Account.
  1. Hostname
  2. Port
  3. Use secure connection

Example

  • The hostname for my AD server is: WIN-7UQ34A2rNS01
  • The port to be used for communication is 389.

Settings configured

  1. inSync Admin Web Console-- Manage-- Profiles-- (User’s profile)-- Backup Policies tab

ManageProfiles_Default.png

  1. inSync Admin Web Console-- Manage-- Settings-- AD Accounts-- Registered AD Account.

EditAD_Accounts.png