Troubleshooting "Can't contact LDAP server error"
Overview
This article explains how to resolve the error : Can't contact LDAP server (#10000007f). This error occurs during following scenarios.
- While user activation.
- While user is trying an inSync web console login.
Cause
The most common cause due to which you may face this error is as follows.
The settings for “Access Policies”under: inSync Admin Web Console-- Manage-- Profiles-- (User’s profile)-- Backup Policies tab do not match the settings under: inSync Admin Web Console-- Manage-- Settings-- AD Accounts-- Registered AD Account.
Refer the following image for the error.
Resolution
- Ensure connectivity between the client machine and the AD server.
- Make sure the following settings under the following paths are correct.
- The settings for “Access Policies”under:
inSync Admin Web Console-- Manage-- Profiles-- (User’s profile)--Backup Policies tab-
- Active Directory host IP/FQDN.
- Active Directory Port.
- Use secure connection
These settings should match the settings on the following path.
- inSync Admin Web Console> Manage> Settings> AD Accounts> Registered AD Account.
- Hostname
- Port
- Use secure connection
Example
- The hostname for my AD server is: WIN-7UQ34A2rNS01
- The port to be used for communication is 389.
Settings configured
- inSync Admin Web Console-- Manage-- Profiles-- (User’s profile)-- Backup Policies tab
- inSync Admin Web Console-- Manage-- Settings-- AD Accounts-- Registered AD Account.