Unable to delete AD/LDAP account
This article applies to:
- Product edition: inSync Cloud
Problem description
When you delete one or more AD/LDAP accounts from inSync Management Console, you may see the following error:
Cause:
One or more AD/LDAP accounts that you are trying to delete are linked to some profiles.
Resolution:
Prerequisite: List of profile names linked to the AD/LDAP accounts that you plan to delete.
- On inSync Management Console, click Profiles.
- Click the profile name linked to the AD/LDAP account that you plan to delete.
- Under User Privacy & Access on the General tab, click Edit.
- Change the DC set for Select AD/LDAP Server to a different DC that is not linked to the AD/LDAP account that you plan to delete.
- Click Save.
- Repeat the above steps for all the profiles linked to the AD/LDAP account you plan to delete.
- Attempt to delete the AD/LDAP account again.