Skip to main content


 

 

How can we help you?

 

Druva Documentation

Unable to View or Create a Profile with error "There are no profiles created"

Heads up!

We've transitioned to a new documentation portal to serve you better. Access the latest content by clicking here.

 

Problem description

Product Admin is unable to view or create User Profiles.

 

Error Description:

When a Product Admin clicks on Profiles, they are unable to view or create User Profiles.

 

Cause:

The Product Admin does not have Access Control of Profiles.

Solution:

–Login to Druva Admin console and click on the Menu icon on top Left.

–Click on “Manage Administrators“.

–Select the Admin who is unable to view/create Profiles

–Click on Edit

–Check the ‘Profiles’  checkbox and click Save
 

  • Was this article helpful?