Troubleshooting failure to log on to inSync Web Console with (0,'Error') error
This article applies to:
- OS: Windows
- Product edition: inSync On-Premise 5.8.4 and lower
Problem description
inSync user gets an error (0,'Error') while trying to login to inSync Web Console (https://<Server IP/FQDN>/home).
Traceback
You may see the below error logs in inSync Management Console logs.
[2017-07-28 10:17:53,661] [ERROR] Failure during the active directory login.
Error (0, 'Error')
[2017-07-28 10:18:10,122] [ERROR] Failure during the active directory login.
Error (0, 'Error')
Cause
This error occurs when the Active Directory host IP/FQDN contains a space. The space can be at the start or at the end of the IP/FQDN.
Resolution
- Log on to inSync Management Console
- On the menu bar, click Profiles.
- Click the profile assigned to the user.
- On the Backup Policies tab, click Edit.
- Check for spaces before and after the Active Directory host Ip/FQDN field and delete them. You can also re-enter the Active directory host IP or FQDN to ensure that unnecessary spares are removed.
- Save the changes and ask the user to log on to inSync Web Console.
Contact Druva Support if the issue persists.