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Druva Documentation

Troubleshooting error - Requested user does not exist

This article applies to inSync Cloud and On-Premises.

Problem description

When using Legacy GSuite account, inSync displays the 'Requested user does not exist' error on the inSync Management Console.

Traceback in Graylog

[2017-03-20 18:08:59,761] [DEBUG] WRKID-121024 cloudapp-5695/719017/874575/Google Drive: API HttpError 403 when requesting https://www.googleapis.com/admin/dir...er=my_customer for user abc@xyz.com returned '{ "error": { "errors": [ { "domain": "global", "reason": "domainCannotUseApis", "message": "Domain cannot use apis." } ], "code": 403, "message": "Domain cannot use apis." } } '
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[2017-03-20 18:08:59,763] [ERROR] WRKID-121024 cloudapp-5695/719017/874575/Google Drive: Authentication failure. User abc@xyz.com Error Requested user does not exist. (#100000087) 

Cause

Based on the log files, the error is caused as Domain cannot use APIs.

Resolution

Check if the user domains can use APIs. Use the article at https://support.google.com/a/answer/60757?hl=en for more information.