Skip to main content


 

 

How can we help you?

 

Druva Documentation

Troubleshooting: Failed to get results from AD\LDAP server error

Heads up!

We've transitioned to a new documentation portal to serve you better. Access the latest content by clicking here.

 

Problem description

This article explains how to resolve the Failed to get results from AD\LDAP server. Invalid credentials. error.

Error displayed on the inSync AD connector:

ad connector error.png

Error displayed on the inSync Management Console:

server error.png 

Cause

This error occurs while updating any changes on the inSync AD Connector. Often the error can occur if any of the values in the following fields are incorrect:

  • Host name
  • LDAP port number

The error can also occur if the user's account:

  • is locked or disabled.
  • password has changed or expired.

Resolution

Ensure the following:

  • On the inSync AD connector, make sure that the correct host is selected. This host is an IP address of the AD server.
  • On the AD connector, make sure the correct port number is displayed. Your organizations may use port numbers other than 389 for LDAP.
  • Ensure you have entered the correct AD credentials. If the credentials are correct and the issue still persists, complete the following steps.
    1. Logon to the AD console and search the account for which you have configured the AD connector.
    2. Make sure the account is not disabled. Re-enable the account if required. Also, unlock the account if it is locked.
    3. Reset the password and update the credentials on the AD connector.

For more information see this video on troubleshooting inSync AD connector issues. 

  • Was this article helpful?