Exchange Online Backup Completes with "ErrorQuotaExceeded" in logs
Problem description
Exchange Online backups for users complete with errors.
Cause
The issue is caused when the mailbox quota for user is reached in Exchange Online.
Traceback
[ERROR] Could not list MAPI folder Inbox:AQMkAGRhNmJiAGViOS1hZTlkLTQ1M2QtYWRmOS03OTkBZThlYjQyNzkALgAAA1PuA5wAFNFCvLm9jLeb6O0BAJeA1BnmM4-BU6wAAAIBDAAAAA==. Cloudapp Skipping. type:MAPI Email Error:Unable to read file. Permission Denied Response Code: 403 Text:{"error":{"code":"ErrorQuotaExceeded","message":"The process failed to get the correct properties."}} (#100000046)
Resolution
Please Increase the Mailbox quota for the affected mailbox in Exchange Online.