Skip to main content


 

 

How can we help you?

 

Druva Documentation

Error 1402 Could not open key UNKNOWN\Components\Verify that you have sufficient access to that key or contact your support personnel

Heads up!

We've transitioned to a new documentation portal to serve you better. Access the latest content by clicking here.

 

Problem description

We get the below error when trying to install or uninstall inSync Client on a Windows machine.

Cause

This is a machine-specific issue and can happen if the user does not have permission on the registry: 

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components\139C3899EB73E6C3DA23B8E687B98618

 

Note: This part " S-1-5-18\Products\68AB67CA7DA73301B744CAF070E41400 "   may be different in your system.

Resolution

  1. Install the application with administrator rights.

  2. If the issue persists, then provide full control permission to the affected registry keys.

 

Note:

As an example, the screenshot shared below, identified in yellow for the first part of the component key and in red the second component key:

 


 






 

  • Was this article helpful?