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Druva Documentation

A user with the same email id already exists

 

Problem description

When users are already created in the trial accounts or the users are already created as Guest users, the following message is displayed:

“A user with same email id already exists.”

Cause

The user is already created and is available in the Druva Database.

Traceback

Back-end logs:

Failed to create user xxxx, xxxx. Error: A user with the same email id already exists. (#10000007f)

Unable to add :_ imported user=user.name cid=xxxx_: Error=A guest with same email id already exists. (#10000007f)

Resolution

  1. Check if the user is already present in the Sync Management Console under the Users tab. You can search based on the Username or Email. 

  2. Check if the user is already added in the Guest user in the inSync Management Console. Check if your company has a partnership or project with other organizations that have added the questioned user as a Guest User in their inSync Management Console.. To know more about the Guest users please click  her

  3. Follow the steps to delete the guest account in the inSync Management Console:  

    1. On the inSync Management Console menu bar, click Share.
    2. Click the Guests tab.
    3. Click the guest user who you want to delete.

If the user is not found in the current User and Guest list, contact Support to check the back-end database for duplicate account details.

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