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Druva Documentation

Unable to browse Files/Folder for FLR (File-level restore) for Hyper- V Restore

 

Problem description

Unable to load File/Folders during Hyper – V FLR.(File-level restore)

Cause

Hyper-V FLR proxy disk space is full.

Resolution

  1. Check the disk space available on the Hyper-V server where the Phoenix Agent is installed.
    NOTE: The command df -h is used to determine the size of the volumes.
  2. Examine the size of the Hyper-V "log folder.
    • Folder for logs: /var/log/Phoenix/HYPERV/
    • Command to change directory is "cd", so we ran,
    • Command: cd /var/log/Phoenix/HYPERV/browse
  3. Remove any unnecessary files and folders from the Hyper - V Server.
    Command: rm -rf "folder name" 
  4. Restart the Phoenix Agent Service.
    Command: /etc/init.d/Phoenix restart
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