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Druva Documentation

File Server backups stuck in queue state

 

Problem description

Server backups stuck in queue state

Cause

Stuck or Stale Phoenix process

Resolution

Scenario 1: 

Windows Server

  • Cancel any queue jobs from Phoenix Management Console.
  • Login to server
  • Open Services console(services.msc) and stop Hybrid Workloads Agent Client Service.
  • Open Task Manager and kill all Druva or Phoenix related processes.
  • Then again Open Services console(services.msc) and start Hybrid Workloads Agent Client Service.
  • Trigger the backup now from Phoenix Management Console.

 

Linux Server

  • Cancel any queue jobs from Phoenix Management Console.
  • Login to server
  • Stop the Phoenix Agent service using below command:
    /etc/init.d/Phoenix stop
  • Verify if any Phoenix processes are still running.
    ps -ef | grep -i Phoenix
  • If any process is still found running, kill the process with the following command:
    Kill -9 <process id>
  • Start the Phoenix Agent service using below command:
    /etc/init.d/Phoenix start
  • Trigger the backup now from Phoenix Management Console.

 

Scenario 2: 

  • Check under antivirus if any of the Druva processes mentioned in the article has been quarantined.
  • Release the process from the antivirus.
  • Then run the installation file of the Agent and re-install the agent again.  Since the process was quarantined, there is a possibility that the process is corrupted. 
  • After installation of the agent, kindly re-register the server on the console
  • Then trigger a backup and check.
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