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Druva Documentation

Unable to update CloudFormation stack "The specified bucket does not exist"

 

Problem description

On few occasions, you may encounter the following error when you try to update the CloudFormation stack.

Cause

The CloudFormation stack update fails because the bucket originally created for file level indexing is no longer available.

Resolution

  1. Manually create s3 bucket with the same name. Use default settings when creating the S3 bucket.(no public access required).
  2. Once the S3 bucket is created, please go ahead and update the stack as per the KB article (Update Stack).
  3. Once the stack update is complete, update the new ARN generated in CloudRanger to complete the stack update.