Skip to main content
Druva Documentation

Installation aborted during inSync Client upgrade to v6.6.0 on macOS

Overview

This article provides the instructions to resolve the installation abort prompts, which you might have experienced during manually upgrading the inSync Client to v6.6.0.

Scenario 1
1.png

To resolve this error, see Upgrade inSync Client to v6.5.x before upgrading to inSync Client v6.6.0. 

Scenario 2
2.png

To resolve this error, see Older inSync Client Configuration files detected. Install inSync Client v6.5.x first and then upgrade to inSync Client v6.6.0.

Resolution

The message-specific resolution is provided in the following sections.

Upgrade inSync Client to v6.5.x before upgrading to inSync Client v6.6.0

This prompt appears when your device is currently running the inSync Client version older than v6.5.0 and you have tried to upgrade the inSync Client directly to  v6.6.0.  See the upgrade matrix for the supported upgrade paths for macOS.

Do the following steps: 

  1. Download the inSync Client v6.5.x here.
  2. Install and activate the inSync Client on your device. 

    inSync Client supports English, Japanese, German, and French language. The inSync Client is automatically installed in the locale that is set in the user device. For example, if your device is in the Japanese locale, the inSync Client is automatically installed in the Japanese language. However, if the device locale is not in the list of languages that the inSync Client supports, the inSync Client is installed in English.

    1. Double-click to mount the .dmg file.
    2. Double-click the inSync installer inside the mounted volume.
    3. Click Continue.
    4. Accept the end-user license agreement (EULA) and click Continue.
    5. Click Change Install Location if you want to change the installation location for inSync. 
    6. Click Install.
    7. Click Close.

    Click the inSync icon and click Activate to activate the inSync Client.

  3. Download the inSync Client v6.6.0 here
  4. Run the installer file to upgrade your current inSync Client to v6.6.0.

Upon successful upgrade, the inSync Client resumes the regular backups.

Older inSync Client Configuration files detected

This prompt appears when you have tried to install inSync Client v6.6.0 on a device that previously had the inSync Client version older than v6.5.0 installed on it. And the configuration files may have been retained on the device during uninstalling the inSync Client.
This results in installation abortion due to compatibility issues with the old configuration files. 

Resolution 1

  1. Download the inSync Client v6.5.x here.
  2. Install and activate the inSync Client on your device. 

    inSync Client supports English, Japanese, German, and French language. The inSync Client is automatically installed in the locale that is set in the user device. For example, if your device is in the Japanese locale, the inSync Client is automatically installed in the Japanese language. However, if the device locale is not in the list of languages that the inSync Client supports, the inSync Client is installed in English.

    1. Double-click to mount the .dmg file.
    2. Double-click the inSync installer inside the mounted volume.
    3. Click Continue.
    4. Accept the end-user license agreement (EULA) and click Continue.
    5. Click Change Install Location if you want to change the installation location for inSync. 
    6. Click Install.
    7. Click Close.

    Click the inSync icon and click Activate to activate the inSync Client.

  3. Download the inSync Client v6.6.0 here
  4. Run the installer file to upgrade your current inSync Client to v6.6.0.

This method preserves the configuration files on the device and installs the inSync Client v6.6.0 on the device.

Upon successful upgrade, the inSync Client resumes the regular backups.

Resolution 2

As an alternative method, you can also delete the configuration files which interrupted the installation and freshly install the inSync Client v6.6.0 on the device. 

Druva advises observing restraint and caution in following this method as it involves deleting configuration files and keychain entries from your device.  You may consult your systems administrator before proceeding with this method as it erases all user preferences and settings related to inSync from an earlier installation stored in the configuration files and keychain entries. The device is recognized as a new device when a user logs into the inSync Client.

  1. Open the Terminal on your device.
  2. Access ~/Library/Application Support.
  3. Delete the inSync directory by running the commandrm -r inSync
  4. Open Keychain Access and do the following steps to delete the inSync keys:
    1. Select Systems in the Keychains section.
    2. Select Passwords in the Category section.
    3. Search the keychain entries named com.druva.inSync.
      Kechains.png
    4. Delete all the entries with the name com.druva.inSync. The system prompts for administrator credentials.
    5. Enter the administrator credentials and click Modify Keychain. This deletes the selected Keychain entries.
  5. Download the inSync Client v6.6.0 here
  6. Install and activate the inSync Client on your device. 

    inSync Client supports English, Japanese, German, and French language. The inSync Client is automatically installed in the locale that is set in the user device. For example, if your device is in the Japanese locale, the inSync Client is automatically installed in the Japanese language. However, if the device locale is not in the list of languages that the inSync Client supports, the inSync Client is installed in English.

    1. Double-click to mount the .dmg file.
    2. Double-click the inSync installer inside the mounted volume.
    3. Click Continue.
    4. Accept the end-user license agreement (EULA) and click Continue.
    5. Click Change Install Location if you want to change the installation location for inSync. 
    6. Click Install.
    7. Click Close.

    Click the inSync icon and click Activate to activate the inSync Client.

     

  • Was this article helpful?