Skip to main content

 

Druva Documentation

inSync Client Upgrade Matrix for the Security upgrade

Overview

In line with the best security practices, the latest inSync Clients use TLS 1.1 or higher for communication. Taking a security-first approach, Druva has decided to end support for SSLv3 and TLS 1.0 on May 01, 2017.
If you are not using the latest version of inSync Client, you will have to upgrade as follows:

To upgrade to the latest version Druva supports and recommends a step upgrade for inSync Client versions depending on which version is installed.

  • If the inSync Client version is lower than 5.4.2, you have to first manually upgrade client to version 5.4.2, and then auto-upgrade or manually upgrade to version 5.9.
  • If the inSync Client version is 5.4.2 or higher,  you have to either auto-upgrade or manually upgrade to version 5.9.

Upgrade Matrix at a glance

Use this upgrade matrix to determine if you require a step-upgrade or can directly upgrade to Client 5.9:
 

Operating System From versions To version Auto-upgrade Manual upgrade
Windows

5.1.1 onwards

5.4.2 onwards

5.4.2

5.9

Mac 5.4.2 onwards 5.9
Linux 5.5 5.9

To upgrade inSync AD/LDAP connector see, Install or upgrade inSync AD/LDAP Connector.

To upgrade inSync CloudCache Server see, Upgrade inSync CloudCache Server.

  • Was this article helpful?