Skip to main content

 

Druva Documentation

Hardware and software prerequisites

Hardware prerequisites

The following table lists the hardware prerequisites to install the inSync Client.

Hardware Minimum Requirement
CPU 1.2 GHZ
RAM 512 MB
Network Card 10/100 Mbps Fast Ethernet adapters
Disk Space 100 MB

Software prerequisites

The following table lists the software prerequisites to install the inSync Client.

Software Minimum Requirement
Operating System

Windows

  • Windows 7 (32-bit, 64-bit), all editions
  • Windows 8, 8.1 (32-bit, 64-bit), all editions
  • Windows 10 (32-bit, 64-bit), all editions

Mac

  • MAC OS X 10.9
  • MAC OS X 10.10
  • MAC OS X 10.11
  • MAC OS X 10.12 

Linux

Druva has not released a new version of the inSync Client for Linux with inSync 5.9.5. You can continue using inSync Client 5.9 for Linux with inSync Cloud 5.9.5.

Note: inSync 5.9.5 does not support 32-bit Linux. If you want to back up a 32-bit Linux laptop, use inSync Client 5.1.1. To obtain the installer for inSync Client 5.1.1, contact Druva Support.
Web browser
  • Internet Explorer 11, Microsoft Edge
  • Mozilla Firefox 45 or later
  • Safari 8 or later
  • Google Chrome 47 or later

Supported Upgrade Paths

The supported upgrade paths of inSync Client from the earlier release versions to the 5.9.5 are as follows:

Windows

  • 5.4.2
  • 5.5
  • 5.6
  • 5.7
  • 5.8
  • 5.9

Mac

  • 5.4.2
  • 5.5
  • 5.6
  • 5.7
  • 5.8
  • 5.9

Linux

  • 5.4.2
  • 5.5

Note:

  • Auto-upgrade is supported only on devices running inSync Client 5.4.2 and higher versions.
  • For inSync Client versions lower than 5.4.2, you have to manually upgrade inSync Client to version 5.4.2, and then auto-upgrade or manually upgrade to version 5.9.5.
  • For inSync GovCloud, auto-upgrade is supported for inSync Client version 5.5 and higher for Windows and Mac OS. For Linux OS, auto upgrade is not supported.
  • Auto upgrade is not supported on devices running on OS X El Capitan if inSync Client version is version 5.5 or lower.

For assistance on upgrading older inSync Clients to v5.4.2, contact Druva Support.