Skip to main content

 

Druva Documentation

Upgrading to version 5.3.1

Upgrading from version 4.5 or later

If you are using inSync Professional version 4.5 or later, you can perform a direct upgrade to version 5.3.1. 

For Windows

Run the 5.3.1 installer on existing installation of inSync server. For instructions, see Upgrading a Windows installation

For CentOS

Run the 5.3.1 installer on existing installation of inSync server. For instructions, see Upgrading a CentOS installation.

For Ubuntu

Run the 5.3.1 installer on existing installation of inSync server. For instructions, see Upgrading an Ubuntu installation.

Note: For versions earlier than 4.5. contact Druva support for assistance with the upgrade. 
  • Was this article helpful?