Skip to main content

 

Druva Documentation

Upgrade prerequisites

Compatible inSync Enterprise versions

You can perform a direct upgrade to inSync Enterprise 5.3.1 from versions 4.5 and later. If you are upgrading from inSync Server 4.x, make sure that all users are assigned unique e-mail addresses. inSync Server (version 5.0 and later) uses e-mail addresses as unique identifiers.

Note: If you are using a version of inSync Server earlier than 4.5, contact Druva Support for assistance with the upgrade.

Hardware and Software Prerequisites

For information about the hardware and software prerequisites, see the following topics:

  • Was this article helpful?